Results 1 to 6 of 6

Thread: Flush Entity Problem with Counter Strike

  1. #1
    Join Date
    Mar 2001
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Can anybody out there please help me ? I am running Half-life 1104 and CS 1.0, been playing fine for months, but recently a severe problem has arisen. I can get into the game okay (mind you, never first time, I always have to "retry"), but as soon as the new game starts, I start to move and within a few seconds get huge lag and a crash, with the message "Warning/Flush Entity" or I have seen "CL_Flush Entity Packet".

    I have no idea what the problem is, I have re-installed, but just the same. The problem seemed to coincide with a change from using the normal phone line on BT Home Highway, to a LineOne/BT surf time number, where on the internet I am genrally seeing slower response times. Don't know if this could have anything to do with it ??

    With no play for weeks, going crazy...

    Thanks in advance,

    Gibber


  2. #2
    Join Date
    May 1999
    Location
    Australia
    Posts
    5,622
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I'd say its all down the the surtime number that you are dialing, but if you want to make sure try dialing the number you used to dial (if you can) or the wireplay direct number. If it works with them, then you will know for certain what it is.


  3. #3
    Join Date
    Jun 2000
    Posts
    1,478
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Hi
    This is what i have been told about the dreaded cl_flushpacket entity (grrrrr)it is a problem with the actual valve software i belive .
    valve are aware of this problem (i to suffer from it,and have since i started playing half-life on-line,on three different isp's and a compleatley new phone line )and they havent got a clue how to fix it so i have been told

    I get this problem a lot at home on my 56k modem BUTi have also got it here at work on a 2mb leased line (i think thats what we got here)

    I used delete my custom hpk file everynow and again and this seems to help for a while (it actually creates a new one the next time you play )but now i dont have decals on so this dont reall matter .
    [RMN]withn@il[ADMIN]
    [b]WOO
    [b]FLFCENTRAL



    __________________

  4. #4
    Join Date
    Apr 2000
    Location
    Virtually here
    Posts
    2,988
    Thanks
    0
    Thanked 1 Time in 1 Post
    This old cheastnut comes round regularly.
    It always seems to be related to connection problems (not the software), and so your switch to BT Surftime is a big clue. Your connection through them is obviously not as fast/stable as you had before.

    If you use the clever forum search thingy at the top of the sceen, and search either this forum or the CS forum for that phrase you will find lots and lots of previous examples and the advice that was offered to "tweak" the settings (of the connection or the game) to make it work better.

  5. #5
    Join Date
    Mar 2001
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Originally posted by withn@il_
    Hi
    This is what i have been told about the dreaded cl_flushpacket entity (grrrrr)it is a problem with the actual valve software i belive .
    valve are aware of this problem (i to suffer from it,and have since i started playing half-life on-line,on three different isp's and a compleatley new phone line )and they havent got a clue how to fix it so i have been told

    I get this problem a lot at home on my 56k modem BUTi have also got it here at work on a 2mb leased line (i think thats what we got here)

    I used delete my custom hpk file everynow and again and this seems to help for a while (it actually creates a new one the next time you play )but now i dont have decals on so this dont reall matter .

  6. #6
    Join Date
    Mar 2001
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Just got back in country, thanks to you guys for your suggestions, I'll try deleting the custom.hpk file and I'll search the archives !

    Cheers

    Dragon

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

     

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts